|AMLMMC(4)||Device Drivers Manual||AMLMMC(4)|
amlmmc — Amlogic
amlmmc* at fdt?
sdmmc* at amlmmc?
amlmmc driver provides support for
various MMC/SD/SDIO controllers integrated on various Amlogic SoCs.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with whatever MMC/SD/SDIO devices are inserted into the card slot or directly connected to the controller.
OpenBSD support for
amlmmc first appeared in OpenBSD
amlmmc driver was written by
|September 3, 2019||OpenBSD-current|