|IOAPIC(4)||Device Drivers Manual (amd64)||IOAPIC(4)|
ioapic0 at mainbus0
ioapicis an I/O Advanced Programmable Interrupt Controller (APIC). It provides interrupt management for systems with multiple I/O subsystems and can distribute interrupts across multiple processors.
ioapicis based on Intel's 82093AA I/O Advanced Programmable Interrupt Controller (I/O APIC) specification.
ioapicdriver first appeared in OpenBSD 3.5.
ioapicdriver was written by Bill Sommerfield.
|May 31, 2007||OpenBSD-current|