|NTPCTL(8)||System Manager's Manual||NTPCTL(8)|
ntpctl — control
the Network Time Protocol daemon
ntpctl program displays information
about the running ntpd(8) daemon.
The options are as follows:
all shows all data available.
peers shows the following information
about each peer: weight, trustlevel, stratum, number of seconds until
the next poll, polling interval in seconds, and offset, network delay
and network jitter in milliseconds. When the system clock is synced to a
peer, an asterisk is displayed to the left of the weight column for that
Sensors shows the following
information about each sensor: weight, sensor "good" status,
stratum, and offset and the configured correction in milliseconds. When
the system clock is synced to a sensor, an asterisk is displayed to the
left of the weight column for that sensor.
status shows the status of peers and
sensors, and whether the system clock is synced. When the system clock
is synced, the stratum is displayed. When the system clock is not
synced, the offset of the system clock, as reported by the
adjtime(2) system call, is
displayed. When the median constraint is set, the offset to the local
time is displayed.
ntpctl program first appeared in
|March 11, 2015||OpenBSD-current|