|XHCI(4)||Device Drivers Manual||XHCI(4)|
xhci* at acpi?
xhci* at fdt?
xhci* at pci?
usb* at xhci?
xhcidriver provides support for the USB eXtensible Host Controller Interface, which provides an interface to usb(4) devices.
xHCI controllers support all USB 3.0, 2.0 and 1.x device speeds.pci(4), usb(4)
xhcidriver appeared in OpenBSD 5.6.
xhcidriver was written by Martin Pieuchot <firstname.lastname@example.org>.
|July 2, 2018||OpenBSD-current|