|WSUDL(4)||Device Drivers Manual||WSUDL(4)|
wsudl - video driver for DisplayLink USB display devices
Section "Device" Identifier "devname" Driver "wsudl" ... EndSection
wsudl is an Xorg driver for the DisplayLink USB display devices, relying upon the OpenBSD console mode framebuffer driver udl(4).
Please refer to xorg.conf(5) for general configuration details. This section only covers configuration details specific to this driver.
For this driver it is not required to specify modes in the Screen section of the configuration file. The wsudl driver picks up the currently used video mode from the framebuffer driver and uses it. Video modes specifications in the configuration file are ignored.
Xorg(1), xorg.conf(5), xorgconfig(1), Xserver(1), X(7), wsdisplay(4)
This driver has been written by Marcus Glocker, based on the wsfb driver written by Matthieu Herrb.
|xf86-video-wsudl 0.2.2||X Version 11|