|UTS(4)||Device Drivers Manual||UTS(4)|
uts — USB
uts* at uhub?
wsmouse* at uts? mux 0
uts driver provides support for USB
touchscreens. Access to the touchscreen is provided through the
Touching the screen will emulate mouse button 0 being pressed.
The touchscreen sensor is poorly aligned, therefore
xtsscale(1) should be used to provide
calibration results to the
uts driver works with the following
touchscreens and panels:
uts driver first appeared in
uts driver was written by
|July 16, 2013||OpenBSD-current|