|SDMMC(4)||Device Drivers Manual||SDMMC(4)|
sdmmc* at ommmc?
# all architectures
sdmmc* at rtsx?
sdmmc* at sdhc?
sdmmcsubsystem provides machine-independent bus support and drivers for SD/MMC devices. Standard SD/SDHC memory devices will show up as a fake SCSI disk, using scsibus(4) and sd(4). intro(4), rtsx(4), scsibus(4), sd(4), sdhc(4)
sdmmcdriver first appeared in OpenBSD 4.0.
sdmmcdriver was written by Uwe Stuehler <email@example.com>.
|September 3, 2016||OpenBSD-current|