|RTSX(4)||Device Drivers Manual||RTSX(4)|
rtsx* at pci?
sdmmc* at rtsx?
rtsxdriver provides support for the Realtek RTS5209, RTS5227, RTS5229, RTS522A, RTS5249, RTS525A, RTL8402, RTL8411, and RTL8411B SD card readers.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with SD or SDHC devices inserted into the SD slot.
rtsxdriver first appeared in OpenBSD 5.3.
rtsxdriver was written by Stefan Sperling <firstname.lastname@example.org>.
rtsxdriver does not support MS (Memory Stick) and xD (Extreme Digital) devices even though the hardware supports them.
Support for SDIO interrupts is not implemented.
|September 6, 2017||OpenBSD-current|