|KAUAIATA(4)||Device Drivers Manual (macppc)||KAUAIATA(4)|
kauaiata — ATA100
HD controller on PCI bus
kauaiata* at pci?
kauaiata device serves as a bridge to
wdc_obio. The DBDMA based controller logic which was on the
macobio(4) was copied and placed on the
PCI bus. This driver adapts the PCI configuration data into the form
expected by wdc_obio.
kauaiata first appeared in
|May 31, 2007||OpenBSD-current|