|IX(4)||Device Drivers Manual||IX(4)|
ix — Intel
82598/82599/X540/X550 PCI Express 100/1Gb/10Gb Ethernet device
ix* at pci?
ix driver provides support for PCI
Express 10Gb Ethernet adapters based on the Intel 82598EB, 82599EB, X540 and
X550 Ethernet controller chips, including the following:
SFP+ adapters generally also support SFP type modules with their associated 1000base-* media types.
Please note that the networking interface should be brought down before disconnecting fiber optics, otherwise irreversible damage might be caused to the equipment.
ix driver first appeared in
ix driver was written by
Intel Corporation and ported to
OpenBSD by Reyk Floeter
and Mike Belopuhov
have performed multiple updates since.
|September 7, 2021||OpenBSD-current|