|ACPICPU(4)||Device Drivers Manual||ACPICPU(4)|
acpicpu* at acpi?
acpicpudriver provides support for extracting processor power and performance levels from ACPI tables. This information is used to enter deeper CPU power states when idle, and can be used to throttle processor speed to reduce power usage and extend battery life through the hw.setperf sysctl(2) mechanism.
acpicpudriver first appeared in OpenBSD 3.9.
acpicpudriver was written by Marco Peereboom <email@example.com>. CPU power state (C-state) support was added by Philip Guenther <firstname.lastname@example.org>.
|January 12, 2018||OpenBSD-current|