|ACPIBTN(4)||Device Drivers Manual||ACPIBTN(4)|
acpibtn — ACPI
acpibtn* at acpi?
acpibtn driver handles events
triggered by ACPI buttons. Currently, only power button, sleep button and
lid status events are supported.
The power button event is handled according to the machdep.pwraction sysctl(8). Valid values are:
The sleep button event puts the system into suspend (deep sleep) state.
The lid status event is handled according to the machdep.lidaction sysctl. Valid values are:
acpibtn driver first appeared in
acpibtn driver was written by
|September 3, 2021||OpenBSD-current|