|FW_UPDATE(8)||System Manager's Manual||FW_UPDATE(8)|
install non-free firmware packages
fw_update utility installs, updates,
or deletes firmware packages for driver from the
Internet. If no driver is specified, the
fw_update utility tries to determine which firmware
is needed on the system.
Since firmware with an acceptable license is already present in
purely to deal with firmware that may not be freely distributed with
The options are as follows:
-a, delete firmware for all drivers.
-pdownloads from that URL, specifying a path downloads to that directory.
fw_update program was designed by
it was then replaced with a perl version by Marc
It was rewritten to be able to be run from the installer by
Andrew Hewus Fresh
|March 9, 2022||OpenBSD-7.1|