|XE(4)||Device Drivers Manual||XE(4)|
xe — Xircom-based
16-bit PCMCIA 10/100 Ethernet device
xe* at pcmcia?
icsphy* at mii?
xe interface provides access to a
10/100 Mb/s Ethernet network via a Xircom Ethernet card. The Ethernet cards
known to be supported by the
xe interface are:
However, most 16-bit Xircom Ethernet cards should work.
xe driver appeared in
|May 31, 2007||OpenBSD-7.0|