|SSIO(4)||Device Drivers Manual (hppa)||SSIO(4)|
ssio — National
Semiconductor PC87560 Legacy IO
ssio* at pci?
ssio driver provides support for the
National Semiconductor PC87560 Legacy IO chip on systems with PA-8500 and
later 64-bit CPUs. It configures the Programmable Interrupt Controllers
integrated on the chip to route interrupts for the integrated
ohci(4) USB controller (which
appears as a separate PCI device).
OpenBSD provides support for the following devices:
ssio driver first appeared in
|July 15, 2007||OpenBSD-7.0|