|NPPPD(8)||System Manager's Manual||NPPPD(8)|
npppd — new
Point-to-Point Protocol daemon
npppd is a Point-to-Point Protocol (PPP)
and tunneling daemon capable of L2TP, PPTP, and PPPoE.
npppdwill run in the foreground and log to stderr.
npppd uses PPTP, the host system
should allow GRE packets, but they are disabled by default. To enable GRE,
set net.inet.gre.allow to ‘1’ using
npppd program first appeared in
npppd program was written by Internet
Initiative Japan Inc.
l2tp-require-ipsec is set to
“yes” with an L2TP tunnel, all incoming L2TP/IPsec packets are
|June 13, 2020||OpenBSD-7.0|