|WDSC(4)||Device Drivers Manual||WDSC(4)|
wdsc — WD33c93
wdsc* at hpc? (sgi)
wdsc driver provides support for the
Western Digital WD33c93 and WD33c93B SCSI controllers.
In addition to sending the required SCSI commands to target
devices on the SCSI bus, the
wdsc driver deals with
DMA, device interrupts, sync/async negotiation, and target
wdsc device flags may be OR'd together
to enable any combination of the features listed above. Tape devices should
be allowed to disconnect for the SCSI bus to operate acceptably.
|March 18, 2014||OpenBSD-6.9|