|VGONE(9)||Kernel Developer's Manual||VGONE(9)|
— prepare a vnode for reuse
vnode *vp, struct proc
prepare the vnode vp for reuse by another file system.
The preparation includes the cleaning of all file system specific data and
the removal from its mount point vnode list. The p
argument specifies the process responsible for the call.
This man page was originally written by Chad David <email@example.com> for FreeBSD.
|August 5, 2020||OpenBSD-6.9|