|SKEY(5)||File Formats Manual||SKEY(5)|
skey — one-time
password user database
The /etc/skey directory contains user records for the S/Key one-time password authentication system.
Records take the form of files within /etc/skey, where each file is named for the user whose record it contains. For example, /etc/skey/root would hold root's S/Key record.
The mode for /etc/skey should be 01730 and it should be owned by root and group auth. Individual records within /etc/skey should be owned by the user they describe and be mode 0600. To access S/Key records, a process must run as group auth.
Each record consists of five lines:
Here is a sample /etc/skey file for root:
root md5 99 obsd36521 1f4359a3764b675d
|October 24, 2020||OpenBSD-6.9|