|PROTOCOLS(5)||File Formats Manual||PROTOCOLS(5)|
protocol name database
protocols file contains information
regarding the known protocols used in the Internet. For each protocol, a
single line should be present with the following information:
official protocol name protocol number aliases
Items are separated by any number of blanks and/or tab characters.
A hash mark (‘
the beginning of a comment; subsequent characters up to the end of the line
are not interpreted by the routines which search the file.
Protocol names may contain any printable character other than a field delimiter, newline, or comment character.
protocols file format appeared in
A name server should be used instead of a static file. Lines in
/etc/protocols are limited to
BUFSIZ characters (currently 1024). Longer lines
will be ignored.
|March 3, 2019||OpenBSD-6.9|