|OWSERIAL(4)||Device Drivers Manual (sgi)||OWSERIAL(4)|
owserial — 1-Wire
owserial* at onewire?
owserial driver provides support for
the Dallas DS2505 and DS2506 add-only memory devices, found on various SGI
These devices are used to store the various serial numbers of the system components.
owserial driver first appeared in
|May 18, 2009||OpenBSD-6.9|