|NPX(4)||Device Drivers Manual (i386)||NPX(4)|
npx — Numeric
Processing Extension coprocessor and emulator
npx0 at isa? port "IO_NPX0" irq
npx driver enables the use of the
system's Numeric Processing Extension coprocessor, if one is present.
Numeric processing extensions are present in systems with 486DX CPUs and in
systems with 387 or 487SX coprocessors. The
driver is required for proper system functioning regardless of whether or
not an NPX is present.
There are lots of them, especially on cheap motherboards. In particular, some motherboards do not have the interrupt lines from the NPX to the CPU wired properly.
|June 20, 2007||OpenBSD-6.9|