|MPATH(4)||Device Drivers Manual||MPATH(4)|
mpath — SCSI
emc* at scsibus?
hds* at scsibus?
rdac* at scsibus?
sym* at scsibus?
mpath0 at root
mpath provides access, I/O multiplexing,
and failover support to SCSI logical units that can have multiple physical
connections to the system. It uses connections presented by path drivers,
for example sym(4), as backends
to a single device attached to its own
mpath driver first appeared in
David Gwynne <email@example.com>.
|July 16, 2013||OpenBSD-6.9|