|POWER(4)||Device Drivers Manual (sparc64)||POWER(4)|
power — power
power* at ebus?
Some UltraSPARC host bridges provide an interrupt when the power
button is depressed. The
power driver catches that
interrupt. If the hw.allowpowerdown
sysctl(8) is set to 1,
power will signal
init(8) to do a clean
power driver was first supported in
The driver was written by Jason Wright <email@example.com>.
|July 16, 2013||OpenBSD-6.9|