|GROUPINFO(8)||System Manager's Manual||GROUPINFO(8)|
display group information
groupinfo utility displays the name,
group ID (GID), and members of the specified
The options are as follows:
The group argument may be either a group name or a GID.
groupinfo utility exits 0 if
group exists, and non-zero if it does not.
groupinfo utility first appeared in
groupinfo utility was written by
Alistair G. Crooks
If the specified group is the primary group
of a user, but that user is not listed as a member of the
group in the
group(5) file, the
groupinfo utility fails to list that user as a
member of the group.
|November 29, 2016||OpenBSD-6.9|