|ALIPM(4)||Device Drivers Manual||ALIPM(4)|
alipm — Acer Labs
M7101 SMBus controller
alipm* at pci?
iic* at alipm?
alipm driver provides support for the
Acer Labs M7101 Power Management controller. Only the SMBus host interface
is supported and can be used with the
alipm driver first appeared in
alipm driver was written by
The driver doesn't support commands with a data buffer size of more than 2 bytes.
|July 16, 2013||OpenBSD-6.9|