|ADMTEMP(4)||Device Drivers Manual||ADMTEMP(4)|
admtemp — Analog
Devices ADM1021 temperature sensor
admtemp* at iic?
admtemp driver provides support for
the Analog Devices ADM1021, Analog Devices ADM1023, Analog Devices ADM1032,
Genesys Logic GL523SM, Global Mixed-mode Technology G781, Maxim 1617, NXP
SA56004x, and Xeon embedded temperature sensors. The device possesses
internal and external temperature sensors. These values are made available
through the sysctl(8)
On i386 machines, this driver also supports the Xeon embedded I2C temperature probes. In this case, however, only one temperature value is provided.
admtemp driver first appeared in
admtemp driver was written by
Theo de Raadt
|July 16, 2013||OpenBSD-6.9|