|UK(4)||Device Drivers Manual||UK(4)|
uk — SCSI
uk* at scsibus?
uk driver provides support for a
process to address devices on the SCSI bus for which there is no configured
A SCSI adapter must also be separately configured into the system before this driver makes sense.
All scsi(4) debug
ioctls work on
uk driver appeared in 386BSD 0.1
|January 21, 2014||OpenBSD-6.8|