|UBERRY(4)||Device Drivers Manual||UBERRY(4)|
uberry — Research
In Motion BlackBerry
uberry* at uhub?
uberry driver provides the most
minimal support for the USB-connected Research In Motion BlackBerry devices,
permitting them to be charged and powered from a USB port.
uberry driver first appeared in
uberry driver is not able to charge a
7750 (USB cradle model) which has a completely dead battery, and we do not
|April 2, 2015||OpenBSD-6.8|