|TSC(4)||Device Drivers Manual (alpha)||TSC(4)|
DECchip 21272 and 21274 Core Logic chipset
tsc* at mainbus?
tsciic* at tsc?
tsp* at tsc?
pci* at tsp?
tsc driver provides support for the
DECchip 21272 (Tsunami) and 21274 (Titan) Core Logic chipsets found on most
tsp driver attaches to it and provides
support for the DECchip 21272 and 21274 built-in PCI controller.
DECchip 21272 provides one PCI bus, while DECchip 21274 provides two distinct PCI buses, the second one with AGP capabilities.
The AGP capabilities of the second PCI bus of DECchip 21274 are not currently supported.
|November 21, 2015||OpenBSD-6.8|