|PCAGPIO(4)||Device Drivers Manual||PCAGPIO(4)|
pcagpio — Philips
PCA955 GPIO controller
pcagpio* at iic?
gpio* at pcagpio?
pcagpio driver provides support for
the Philips PCA955 GPIO controllers. The PCA955 devices have 8
pins and the PCA9555 device has 16 pins which can be configured as either
inputs or outputs, and accessed using
pcagpio driver first appeared in
pcagpio driver was written by
Theo de Raadt
|July 16, 2013||OpenBSD-6.8|