|NEO(4)||Device Drivers Manual||NEO(4)|
neo — NeoMagic
256AV/ZX audio device
neo* at pci?
audio* at neo?
neo driver provides support for
NeoMagic MagicMedia 256AV and 256ZX audio chips found in many laptops, and
perhaps on some PCI cards.
The driver needs a firmware file, which is loaded on demand when the device is attached:
neo device driver appeared in
This driver has some bugs because Neomagic refuses to provide documentation, even though they are discontinuing their products. At the time of contact, all persons working at the company were hiding behind their receptionist as if in a stage of siege.
|May 31, 2007||OpenBSD-6.8|