|MAINBUS(4)||Device Drivers Manual||MAINBUS(4)|
mainbus — device
mainbus0 at root
mainbus provides an abstraction for all
system buses to attach to. It is the start of the device tree and always
attached. It is not a physical device as such, but an abstraction to which
other devices may attach.
The actual buses which attach are largely machine-dependent; refer to the individual man pages for more information.
|May 31, 2007||OpenBSD-6.8|