|KSMN(4)||Device Drivers Manual||KSMN(4)|
ksmn — AMD F17
temperature sensor over SMN
ksmn* at pci?
ksmn driver provides support for the
temperature sensor available in the AMD Family 17h processors
Sensor values are made available through the sysctl(8) interface.
ksmn driver first appeared in
ksmn driver was written by
|September 26, 2019||OpenBSD-6.8|