|HTTPD(8)||System Manager's Manual||HTTPD(8)|
httpd — HTTP
httpd daemon is an HTTP server with
FastCGI and TLS support.
The FastCGI implementation has optional socket support.
httpd can log to
syslog(3) or per-server files
with several standard formats.
httpd rereads its configuration file when
SIGHUP and reopens log files when it
The options are as follows:
-voptions increase the verbosity.
httpd program first appeared in
httpd is based
httpd program was written by
|September 15, 2016||OpenBSD-6.8|