|BGW(4)||Device Drivers Manual||BGW(4)|
bgw — Bosch motion
bgw* at iic?
bgw driver provides support for the
Bosch BMC150, BMI055, BMA222E, BMA250E, BMA255 and BMA280 motion sensors.
The acceleration data as well as the chip temperature are made available
through the sysctl(8)
bgw driver first appeared in
bgw driver was written by
|November 30, 2017||OpenBSD-6.8|