|BCMBSC(4)||Device Drivers Manual||BCMBSC(4)|
bcmbsc — Broadcom
Serial Control controller
bcmbsc* at fdt?
iic* at bcmbsc?
bcmbsc driver provides support for the
Broadcom Serial Control controller integrated on Broadcom BCM283x and
BCM2711 SoCs. The Broadcom Serial Controller bus is compatible with the I2C
bus and can be used to connect standard I2C slave devices.
bcmbsc driver first appeared in
bcmbsc driver was written by
|April 25, 2020||OpenBSD-6.8|