|ANDL(4)||Device Drivers Manual||ANDL(4)|
andl — Andigilog
aSC7611 temperature, voltage, and fan sensor
andl* at iic?
andl driver provides support for the
Andigilog aSC7611 hardware monitor. The device provides 3 temperature
sensors, 5 voltage sensors and 4 fan sensors. Sensor values are made
available through the
Andigilog aSC7611 Hardware Monitor with Integrated Fan Control, http://www.andigilog.com/downloads/aSC7611_70A05007.pdf, October 2006.
andl driver first appeared in
andl driver was written by
Constantine A. Murenin
whilst at the University of Waterloo.
|July 16, 2013||OpenBSD-6.8|