|AMDCF(4)||Device Drivers Manual (octeon)||AMDCF(4)|
amdcf — octeon AMD
flash memory driver
amdcf* at iobus?
amdcf driver provides access to
AMD/Fujitsu flash memory devices found on D-Link OCTEON machines.
The driver implementation follows the CFI specification and currently has write support disabled.
amdcf driver first appeared in
amdcf driver was written by
parts taken from the FreeBSD cfi driver.
|April 6, 2020||OpenBSD-6.8|