|ADMTM(4)||Device Drivers Manual||ADMTM(4)|
admtm — Analog
Devices ADM1025 temperature and voltage sensor
admtm* at iic?
admtm driver provides support for the
Analog Devices ADM1025, SMSC 47m192, and Philips NE1619 temperature sensor.
The device possesses internal and external temperature sensors, plus a
variety of voltage sensors. These values are made available through the
admtm driver first appeared in
admtm driver was written by
Theo de Raadt
|July 16, 2013||OpenBSD-6.8|