|ACPIBTN(4)||Device Drivers Manual||ACPIBTN(4)|
acpibtn — ACPI
acpibtn* at acpi?
acpibtn driver is used to handle the
event triggered when the user presses an ACPI button. Currently, the only
event handled is the press of a power button which causes the system to
perform a regular system shutdown and power off the machine if the
sysctl(8) is set to 1.
acpibtn driver first appeared in
acpibtn driver was written by
|July 16, 2013||OpenBSD-6.8|