|CHROOT(8)||System Manager's Manual||CHROOT(8)|
chroot — change
chroot command changes its root
directory to the supplied directory newroot and
executes command, if supplied, or an interactive copy
of the user's shell.
chroot command is restricted to the
The options are as follows:
-goption. Additional settings may be applied as specified in login.conf(5) depending on user's login class.
SHELLis interpreted as the name of the shell to execute. If the variable
SHELLis not set, /bin/sh is used.
chroot utility first appeared in
chroot should never be installed setuid
root, as it would then be possible to exploit the program to gain root
|September 12, 2015||OpenBSD-6.7|