|VMWPVS(4)||Device Drivers Manual||VMWPVS(4)|
vmwpvs — VMware
vmwpvs* at pci?
vmwpvs driver provides support for
storage controllers using the Paravirtual SCSI interface a VMware hypervisor
can provide to its guests.
The following entry must be added to the VMware configuration file
to provide the
scsi0.virtualDev = "pvscsi"
vmwpvs driver first appeared in
vmwpvs driver was written by
|August 25, 2014||OpenBSD-6.4|