OpenBSD manual page server

Manual Page Search Parameters

VCOUNT(9) Kernel Developer's Manual VCOUNT(9)

vcountget total number of references to a device

#include <sys/param.h>
#include <sys/time.h>
#include <sys/conf.h>
#include <sys/vnode.h>

int
vcount(struct vnode *vp);

() is used to get the number of references to a particular device. It allows for the fact that multiple vnodes may reference the same device.

vcount() returns the number of references to the device.

vnode(9)

This man page was originally written by Andrew Stevenson for FreeBSD.

June 4, 2013 OpenBSD-6.4