|TTYFLAGS(8)||System Manager's Manual||TTYFLAGS(8)|
ttyflags — set
device-specific flags for terminals
ttyflags sets the device-specific flags
for terminals, based on the flags found on the terminal's line in
The options are as follows:
The tty arguments are optional, but must not
be specified if the
-a flag is used. If specified,
the tty arguments should be the base names of the
ttys, as found in /etc/ttys.
ttyflags utility appeared in
The conditions on which to report an error are ill-defined.
ttyflags tries to report all significant errors,
perhaps going over-board at times.
|May 31, 2007||OpenBSD-6.4|