|THT(4)||Device Drivers Manual||THT(4)|
Tehuti Networks 10Gb Ethernet device
thtc* at pci?
tht* at thtc?
tht driver provides support for the
Tehuti Networks 10 Gigabit Ethernet controllers and adapters, including the
The adapter needs a firmware file, which is loaded on demand by the driver when the device is attached:
Tehuti Networks: http://www.tehutinetworks.net
tht driver first appeared in
tht driver was written by
|July 16, 2013||OpenBSD-6.4|