|SYSLOGC(8)||System Manager's Manual||SYSLOGC(8)|
syslogc — collect
messages from syslog memory buffer
syslogc collects messages from the
syslogd(8) memory buffer
specified by the logname argument.
syslogc to work,
syslogd(8) must be
configured with one or more memory buffer logs (see
details) and have a reporting socket location specified on the command line
-s option to
syslogc will query the
specified log and return all entries to standard output.
The options are as follows:
-foption in tail(1).
*’) will be appended to its name.
syslogc command first appeared in
The buffer space used for writing logs through the socket is limited. Thus it is possible to lose logs when running in continuous mode. Losses are reported on standard error.
|November 5, 2015||OpenBSD-6.4|