|SDHC(4)||Device Drivers Manual||SDHC(4)|
sdhc — SD Host
sdhc* at pci?
sdhc* at acpi?
sdmmc* at sdhc?
sdhc driver provides support for SD
controllers following the SD Host Controller Standard Simplified
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with whatever MMC, SD, SDHC, or SDIO devices are inserted into the SD slot.
sdhc driver first appeared in
sdhc driver was written by
|January 11, 2016||OpenBSD-6.4|