|RIPD(8)||System Manager's Manual||RIPD(8)|
ripd — Routing
Information Protocol daemon
ripd is the Routing Information Protocol
(RIP) daemon which manages routers' routing tables.
ripd can be controlled with the
The options are as follows:
ripdwill run in the foreground and log to stderr.
F. Baker and R. Atkinson, RIP-2 MD5 Authentication, RFC 2082, January 1997.
G. Malkin, RIP Version 2, RFC 2453, November 1998.
ripd program first appeared in
|October 13, 2016||OpenBSD-6.4|