|ACCTON(8)||System Manager's Manual||ACCTON(8)|
enable/disable system accounting
With an argument naming an existing file,
accton causes system accounting information for
every process executed to be placed at the end of the file. If no argument
is given, accounting is turned off.
accton is usually started at boot time,
and can be enabled by setting the following in
Log rotation of the default accounting file, /var/account/acct, is performed by the daily(8) maintenance script.
accton command has existed nearly
forever, but this man page is new.
|December 3, 2007||OpenBSD-6.4|